CVE-2025-8976

Low

Description

A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.

SeverityLow
CVSS3.5
Exploit probability—
ProductVvveb
PublishedAug 14, 2025
First seenAug 14, 2025

How to fix

Update
  • vvveb vvveb1.0.6 or later

Affected products

ProductAffected versionsFixed in
vvveb vvvebv < 1.0.61.0.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.