CVE-2026-105773
High
Description
Canimaan Software ClamXAV versions 3.3 - 3.11 contains a local privilege escalation vulnerability in the Privileged Helper Tool caused by a race condition and insufficient file validation, allowing a local attacker to execute arbitrary code with system privileges. Fixed in 3.11.1.
SeverityHigh
CVSS7.0
Exploit probability—
ProductClamXAV
PublishedOct 5, 2026
First seenOct 5, 2026
Weakness typeCWE-362Race condition
How to fix
Update
- Canimaan Software ClamXAV3.11.1 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Canimaan Software ClamXAV | 3.3 ≤ v < 3.11.1 | 3.11.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.