CVE-2026-108780
Medium
Description
Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
SeverityMedium
CVSS6.5
Exploit probability—
ProductApache Kylin
PublishedOct 19, 2026
First seenOct 19, 2026
Weakness typeCWE-20Improper input validation
How to fix
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Software Foundation Apache Kylin | 4.0.0 ≤ v ≤ 5.0.4 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.