CVE-2026-11326

Medium

Description

OpenAI Atlas before 1.2025.288.15 exposed privileged browser APIs to web content on *.openai.com origins. A cross-site scripting vulnerability in forum.openai.com could be used to access these functions, allowing access to browser history information and the ability to open or close tabs. OpenAI Atlas 1.2025.288.15 narrows access to these APIs to *.chatgpt.com; users should upgrade to 1.2025.288.15 or later.

SeverityMedium
CVSS6.0
Exploit probability—
ProductOpenAI Atlas
PublishedJun 5, 2026
First seenJun 5, 2026

How to fix

Update
  • OpenAI OpenAI Atlas1.2025.288.15 or later

Affected products

ProductAffected versionsFixed in
OpenAI OpenAI Atlasv < 1.2025.288.151.2025.288.15

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.