CVE-2026-113511

Critical

Description

Authorization bypass through User-Controlled key vulnerability in Apache Syncope. A delegated administrator can relocate a Realm subtree across administrative realm boundaries without permission for the destination This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

SeverityCritical
CVSS9.1
Exploit probability—
ProductApache Syncope
PublishedNov 2, 2026
First seenNov 4, 2026

How to fix

Affected products

ProductAffected versionsFixed in
Apache Software Foundation Apache Syncope3.0.0-M0 ≤ v ≤ 3.0.16, 4.0.0-M0 ≤ v ≤ 4.0.8, 4.1.0-M0 ≤ v ≤ 4.1.3—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.