CVE-2026-11438
Description
A vulnerability has been found in theonedev onedev up to 15.0.5. Affected by this vulnerability is an unknown functionality of the file /projects. The manipulation of the argument project.forkedFromId leads to improper authorization. The attack is possible to be carried out remotely. Upgrading to version 15.0.6 addresses this issue. Upgrading the affected component is recommended.
How to fix
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| theonedev onedev | 15.0.0, 15.0.1, 15.0.2, 15.0.3, 15.0.4, 15.0.5 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.