CVE-2026-118567
Medium
Description
Incorrect Authorization vulnerability in Drupal Bulk Update User Roles allows Forceful Browsing. This issue affects Bulk Update User Roles versions: from 0.0.0 to 1.0.5.
SeverityMedium
CVSS4.7
Exploit probability—
Product
Bulk Update User Roles
PublishedOct 30, 2026
First seenNov 4, 2026
Weakness typeCWE-863Incorrect authorization
How to fix
Update
- Drupal Bulk Update User Roles1.0.5 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Drupal Bulk Update User Roles | v < 1.0.5 | 1.0.5 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.