CVE-2026-1446

Medium

Description

There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog within ArcGIS Pro is opened. This issue is fixed in ArcGIS Pro version 3.6.1.

SeverityMedium
CVSS5.0
Exploit probability—
ProductEsri Arcgis Pro
PublishedJan 26, 2026
First seenJan 26, 2026

How to fix

Update
  • esri arcgis_pro3.6.1 or later

Affected products

ProductAffected versionsFixed in
esri arcgis_prov < 3.6.13.6.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.