CVE-2026-14793
Description
A vulnerability was detected in Craft CMS up to 4.18.0.1. Affected is the function actionReorderSets of the file src/controllers/GlobalsController.php of the component reorder-sets Endpoint. The manipulation results in authorization bypass. The attack can be executed remotely. Upgrading to version 4.18.1 is able to address this issue. The patch is identified as 9bd05c91e6a7e6da5e949ec41a31c220c059aa04. The affected component should be upgraded.
How to fix
- craftcms/cms4.18.1, 5.10.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| craftcms/cmsPackagist | 4.0.0-RC1 ≤ v < 4.18.1, 5.0.0-RC1 ≤ v < 5.10.3 | 4.18.1, 5.10.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.