CVE-2026-22596
Medium
Description
Ghost is a Node.js content management system. In versions 5.90.0 through 5.130.5 and 6.0.0 through 6.10.3, a vulnerability in Ghost's /ghost/api/admin/members/events endpoint allows users with authentication credentials for the Admin API to execute arbitrary SQL. This issue has been patched in versions 5.130.6 and 6.11.0.
SeverityMedium
CVSS6.7
Exploit probability—
Product
Ghost
PublishedJan 10, 2026
First seenJan 10, 2026
Weakness typeCWE-89SQL injection
How to fix
Update
- ghost ghost5.130.6, 6.11.0 or later
- ghost6.11.0, 5.130.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| ghost ghost | 5.90.0 ≤ v < 5.130.6, 6.0.0 ≤ v < 6.11.0 | 5.130.6, 6.11.0 |
| ghostnpm | 6.0.0 ≤ v < 6.11.0, 5.105.0 ≤ v < 5.130.6 | 6.11.0, 5.130.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.