CVE-2026-22805
High
Description
Metabase is an open-source data analytics platform. Prior to 55.13, 56.3, and 57.1, self-hosted Metabase instances that allow users to create subscriptions could be potentially impacted if their Metabase is colocated with other unsecured resources. This vulnerability is fixed in 55.13, 56.3, and 57.1.
SeverityHigh
CVSS8.6
Exploit probability—
Product
Metabase
PublishedJan 12, 2026
First seenJan 12, 2026
Weakness typeCWE-918Server-side request forgery (SSRF)
How to fix
Update
- metabase metabase0.55.13, 1.55.13, 0.56.3, 1.56.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| metabase metabase | v < 0.55.13, v < 1.55.13, 0.56.0 ≤ v < 0.56.3, 1.56.0 ≤ v < 1.56.3, 0.57.0, 1.57.0 | 0.55.13, 1.55.13, 0.56.3, 1.56.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.