CVE-2026-23493
High
Description
Pimcore is an Open Source Data & Experience Management Platform. Prior to 12.3.1 and 11.5.14, the http_error_log file stores the $_COOKIE and $_SERVER variables, which means sensitive information such as database passwords, cookie session data, and other details can be accessed or recovered through the Pimcore backend. This vulnerability is fixed in 12.3.1 and 11.5.14.
SeverityHigh
CVSS8.6
Exploit probability—
Product
Pimcore
PublishedJan 15, 2026
First seenJan 15, 2026
Weakness typeCWE-532CWE-532
How to fix
Update
- pimcore pimcore11.5.14, 12.3.1 or later
- pimcore/pimcore12.3.1, 11.5.14 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| pimcore pimcore | v < 11.5.14, 12.0.0 ≤ v < 12.3.1 | 11.5.14, 12.3.1 |
| pimcore/pimcorePackagist | 12.0.0-RC1 ≤ v < 12.3.1, v < 11.5.14 | 12.3.1, 11.5.14 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.