CVE-2026-23857
High
Description
Dell Update Package (DUP) Framework, versions 23.12.00 through 24.12.00, contains an Improper Handling of Insufficient Permissions or Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
SeverityHigh
CVSS8.2
Exploit probability—
ProductDell Update Package Framework
PublishedFeb 12, 2026
First seenFeb 12, 2026
Weakness typeCWE-280CWE-280
How to fix
Update
- dell update_package_framework25.02.00 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| dell update_package_framework | 23.12.00 ≤ v < 25.02.00 | 25.02.00 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.