CVE-2026-23887
Description
Group-Office is an enterprise customer relationship management and groupware tool. In versions 6.8.148 and below, and 25.0.1 through 25.0.79, the application stores unsanitized filenames in the database, which can lead to Stored Cross-Site Scripting (XSS). Users who interact with these specially crafted file names within the Group-Office application are affected. While the scope is limited to the file-viewing context, it could still be used to interfere with user sessions or perform unintended actions in the browser. This issue is fixed in versions 6.8.149 and 25.0.80.
How to fix
- group-office group_office6.8.149, 25.0.80 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| group-office group_office | v < 6.8.149, 25.0.1 ≤ v < 25.0.80 | 6.8.149, 25.0.80 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.