CVE-2026-2447

High

Description

Heap buffer overflow in libvpx. This vulnerability was fixed in Firefox 147.0.4, Firefox ESR 140.7.1, Firefox ESR 115.32.1, Thunderbird 140.7.2, and Thunderbird 147.0.2.

SeverityHigh
CVSS8.8
Exploit probability—
ProductMozilla Firefox
PublishedFeb 16, 2026
First seenFeb 16, 2026
Weakness typeCWE-122CWE-122

How to fix

Affected products

ProductAffected versionsFixed in
mozilla firefoxv < 115.32.1, v < 147.0.4, 116.0 ≤ v < 140.7.1115.32.1, 147.0.4, 140.7.1
mozilla thunderbirdv < 140.7.2, 141.0 ≤ v < 147.0.2140.7.2, 147.0.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.