CVE-2026-25514

High

Description

FacturaScripts is open-source enterprise resource planning and accounting software. Prior to version 2025.81, FacturaScripts contains a critical SQL injection vulnerability in the autocomplete functionality that allows authenticated attackers to extract sensitive data from the database including user credentials, configuration settings, and all stored business data. The vulnerability exists in the CodeModel::all() method where user-supplied parameters are directly concatenated into SQL queries without sanitization or parameterized binding. This issue has been patched in version 2025.81.

SeverityHigh
CVSS8.8
Exploit probability—
ProductFacturascripts
PublishedFeb 4, 2026
First seenFeb 4, 2026

How to fix

Update
  • facturascripts facturascripts2025.81 or later
  • facturascripts/facturascripts2025.81 or later

Affected products

ProductAffected versionsFixed in
facturascripts facturascriptsv < 2025.812025.81
facturascripts/facturascriptsPackagistv < 2025.812025.81

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.