CVE-2026-25597
Medium
Description
PrestaShop is an open source e-commerce web application. Prior to 8.2.4 and 9.0.3, there is a time-based user enumeration vulnerability in the user authentication functionality of PrestaShop. This vulnerability allows an attacker to determine whether a customer account exists in the system by measuring response times. This vulnerability is fixed in 8.2.4 and 9.0.3.
SeverityMedium
CVSS5.3
Exploit probability—
Product
Prestashop
PublishedFeb 6, 2026
First seenFeb 6, 2026
Weakness typeCWE-208CWE-208
How to fix
Update
- prestashop prestashop8.2.4, 9.0.3 or later
- prestashop/prestashop9.0.3, 8.2.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| prestashop prestashop | v < 8.2.4, 9.0.0 ≤ v < 9.0.3 | 8.2.4, 9.0.3 |
| prestashop/prestashopPackagist | 9.0.0-alpha.1 ≤ v < 9.0.3, v < 8.2.4 | 9.0.3, 8.2.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.