CVE-2026-26003

Medium

Description

FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installation status, but it will not result in key leakage. For older versions, as there are only operation interfaces for obtaining information, the impact is almost negligible. This vulnerability is fixed in 4.14.5-fix.

SeverityMedium
CVSS5.4
Exploit probability—
ProductFastgpt
PublishedFeb 10, 2026
First seenFeb 10, 2026

How to fix

Update
  • fastgpt fastgpt4.14.5 or later

Affected products

ProductAffected versionsFixed in
fastgpt fastgpt4.14.0 ≤ v < 4.14.5, 4.14.54.14.5

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.