CVE-2026-26027

High

Description

GLPI is a free asset and IT management software package. From 11.0.0 to before 11.0.6, an unauthenticated user can store an XSS payload through the inventory endpoint. This vulnerability is fixed in 11.0.6.

SeverityHigh
CVSS7.5
Exploit probability—
ProductGlpi
PublishedApr 6, 2026
First seenApr 6, 2026

How to fix

Update
  • glpi-project glpi11.0.6 or later

Affected products

ProductAffected versionsFixed in
glpi-project glpi11.0.0 ≤ v < 11.0.611.0.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.