CVE-2026-26980
Critical
Description
Ghost is a Node.js content management system. Versions 3.24.0 through 6.19.0 allow unauthenticated attackers to perform arbitrary reads from the database. This issue has been fixed in version 6.19.1.
SeverityCritical
CVSS9.4
Exploit probability—
Product
Ghost
PublishedFeb 20, 2026
First seenFeb 20, 2026
Weakness typeCWE-89SQL injection
How to fix
Update
- ghost ghost6.19.1 or later
- ghost6.19.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| ghost ghost | 3.24.0 ≤ v < 6.19.1 | 6.19.1 |
| ghostnpm | 3.24.0 ≤ v < 6.19.1 | 6.19.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.