CVE-2026-27464
Description
Metabase is an open-source data analytics platform. In versions prior to 0.57.13 and versions 0.58.x through 0.58.6, authenticated users are able to retrieve sensitive information from a Metabase instance, including database access credentials. During testing, it was confirmed that a low-privileged user can extract sensitive information including database credentials, into the email body via template evaluation. This issue has been fixed in versions 0.57.13 and 0.58.7. To workaround this issue, users can disable notifications in their Metabase instance to disallow access to the vulnerable endpoints.
How to fix
- metabase metabase0.57.13, 1.57.13, 0.58.7, 1.58.7 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| metabase metabase | v < 0.57.13, v < 1.57.13, 0.58.0 ≤ v < 0.58.7, 1.58.0 ≤ v < 1.58.7 | 0.57.13, 1.57.13, 0.58.7, 1.58.7 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.