CVE-2026-28813
High
Description
Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities. Users are recommended to upgrade to version 2.12.4, which fixes this issue.
SeverityHigh
CVSS8.8
Exploit probability—
Product
Apache Jspwiki
PublishedJul 30, 2026
First seenJul 30, 2026
Weakness typeCWE-352Cross-site request forgery (CSRF)
How to fix
Update
- apache jspwiki2.12.4 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache jspwiki | v < 2.12.4 | 2.12.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.