CVE-2026-29168

High

Description

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

SeverityHigh
CVSS7.3
Exploit probability—
ProductApache Http Server
PublishedMay 5, 2026
First seenMay 5, 2026

How to fix

Update
  • apache http_server2.4.67 or later

Affected products

ProductAffected versionsFixed in
apache http_server2.4.30 ≤ v < 2.4.672.4.67

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.