CVE-2026-30238
Description
Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in GroupOffice on the external/index flow. The f parameter (Base64 JSON) is decoded and then injected into an inline JavaScript block without strict escaping, allowing </script><script>...</script> injection and arbitrary JavaScript execution in the victim's browser. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.
How to fix
- intermesh group-office6.8.155, 25.0.88, 26.0.10 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| intermesh group-office | v < 6.8.155, 25.0.1 ≤ v < 25.0.88, 25.2.1 ≤ v < 26.0.10 | 6.8.155, 25.0.88, 26.0.10 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.