CVE-2026-31910

High

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Ofbiz
PublishedMay 19, 2026
First seenMay 19, 2026

How to fix

Update
  • apache ofbiz24.09.06 or later

Affected products

ProductAffected versionsFixed in
apache ofbizv < 24.09.0624.09.06

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2026-31910 · Apache Ofbiz · Dark Radar