CVE-2026-32954
High
Description
ERP is a free and open source Enterprise Resource Planning tool. In versions prior to 16.8.0 and 15.100.0, certain endpoints were vulnerable to time-based and boolean-based blind SQL injection due to insufficient parameter validation, allowing attackers to infer database information. This issue has been fixed in versions 15.100.0 and 16.8.0.
SeverityHigh
CVSS7.1
Exploit probability—
Product
Frappe Erpnext
PublishedMar 20, 2026
First seenMar 20, 2026
Weakness typeCWE-89SQL injection
How to fix
Update
- frappe erpnext15.100.0, 16.8.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| frappe erpnext | v < 15.100.0, 16.0.0 ≤ v < 16.8.0 | 15.100.0, 16.8.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.