CVE-2026-33006
Medium
Description
A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
SeverityMedium
CVSS4.8
Exploit probability—
Product
Apache Http Server
PublishedMay 4, 2026
First seenMay 4, 2026
Weakness typeCWE-208CWE-208
How to fix
Update
- apache http_server2.4.67 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache http_server | v < 2.4.67 | 2.4.67 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.