CVE-2026-33267
Critical
Description
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
SeverityCritical
CVSS10.0
Exploit probability—
Product
Apache Traffic Server
PublishedJul 29, 2026
First seenJul 29, 2026
Weakness typeCWE-20Improper input validation
How to fix
Update
- apache traffic_server9.2.15, 10.1.4 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache traffic_server | 9.2.0 ≤ v < 9.2.15, 10.0.0 ≤ v < 10.1.4 | 9.2.15, 10.1.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.