CVE-2026-33874

High

Description

Gematik Authenticator securely authenticates users for login to digital health applications. Starting in version 4.12.0 and prior to version 4.16.0, the Mac OS version of the Authenticator is vulnerable to remote code execution, triggered when victims open a malicious file. Update the gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.

SeverityHigh
CVSS7.8
Exploit probability—
ProductGematik Authenticator
PublishedMar 27, 2026
First seenMar 27, 2026

How to fix

Update
  • gematik authenticator4.16.0 or later

Affected products

ProductAffected versionsFixed in
gematik authenticator4.12.0 ≤ v < 4.16.04.16.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.