CVE-2026-34020

High

Description

Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings. The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Openmeetings
PublishedApr 9, 2026
First seenApr 9, 2026
Weakness typeCWE-598CWE-598

How to fix

Update
  • apache openmeetings9.0.0 or later
  • org.apache.openmeetings:openmeetings-parent9.0.0 or later

Affected products

ProductAffected versionsFixed in
apache openmeetings3.1.3 ≤ v < 9.0.09.0.0
org.apache.openmeetings:openmeetings-parentMaven3.1.3 ≤ v < 9.0.09.0.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.