CVE-2026-35210

High

Description

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260326.0, an authorization bypass vulnerability in OpenCTI allows any authenticated user with KNOWLEDGE_KNUPDATE permission to bypass Confidence Level validation and Object Marking restrictions by injecting the synchronized-upsert: true HTTP header, enabling attackers to downgrade confidence levels, remove security markings such as TLP:RED, manipulate relationships, and affect STIX object types including Indicators, ThreatActors, Malware, and Reports. This issue is fixed in version 7.260326.0.

SeverityHigh
CVSS7.1
Exploit probability29. percentile0.4%
ProductCiteum Opencti
PublishedJul 8, 2026
First seenJul 8, 2026

How to fix

Update
  • citeum opencti7.260326.0 or later
  • pycti7.260326.0 or later

Affected products

ProductAffected versionsFixed in
citeum openctiv < 7.260326.07.260326.0
pyctiPyPIv < 7.260326.07.260326.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.