CVE-2026-39897
Medium
Description
Cacti is an open source performance and fault management framework. Versions 1.2.30 and below contain a Reflected XSS vulnerability in the html_auth_footer. This issue has been fixed in version 1.2.31.
SeverityMedium
CVSS6.1
Exploit probability—
ProductCacti
PublishedJun 24, 2026
First seenJun 24, 2026
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- cacti cacti1.2.31 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| cacti cacti | v < 1.2.31 | 1.2.31 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.