CVE-2026-41175

High

Description

Statamic is a Laravel and Git powered content management system (CMS). Prior to versions 5.73.20 and 6.13.0, manipulating query parameters on Control Panel and REST API endpoints, or arguments in GraphQL queries, could result in the loss of content, assets, and user accounts. The Control Panel requires authentication with minimal permissions in order to exploit. e.g. "view entries" permission to delete entries, or "view users" permission to delete users, etc. The REST and GraphQL API exploits do not require any permissions, however neither are enabled by default. In order to be exploited, they would need to be explicitly enabled with no authentication configured, and the specific resources enabled too. Sites that enable the REST or GraphQL API without authentication should treat patching as critical priority. This has been fixed in 5.73.20 and 6.13.0.

SeverityHigh
CVSS8.1
Exploit probability—
ProductStatamic
PublishedApr 22, 2026
First seenApr 22, 2026
Weakness typeCWE-470CWE-470

How to fix

Update
  • statamic statamic5.73.20, 6.13.0 or later
  • statamic/cms5.73.20, 6.13.0 or later

Affected products

ProductAffected versionsFixed in
statamic statamicv < 5.73.20, 6.0.0 ≤ v < 6.13.05.73.20, 6.13.0
statamic/cmsPackagistv < 5.73.20, 6.0.0-alpha.1 ≤ v < 6.13.05.73.20, 6.13.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.