CVE-2026-4240

Medium

Description

A vulnerability was determined in Open5GS up to 2.7.6. The affected element is the function smf_gx_cca_cb/smf_gy_cca_cb/smf_s6b_aaa_cb/smf_s6b_sta_cb of the component CCA Handler. This manipulation causes denial of service. The attack can be initiated remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 2.7.7 is sufficient to fix this issue. Patch name: 80eb484a6ab32968e755e628b70d1a9c64f012ec. Upgrading the affected component is recommended.

SeverityMedium
CVSS5.3
Exploit probability—
ProductOpen5gs
PublishedMar 16, 2026
First seenMar 16, 2026
Weakness typeCWE-404CWE-404

How to fix

Affected products

ProductAffected versionsFixed in
open5gs open5gsv < 2.7.72.7.7

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.