CVE-2026-44119

Medium

Description

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

SeverityMedium
CVSS5.5
Exploit probability—
ProductApache Http Server
PublishedJun 8, 2026
First seenJun 8, 2026

How to fix

Update
  • apache http_server2.4.68 or later

Affected products

ProductAffected versionsFixed in
apache http_server2.4.0 ≤ v < 2.4.682.4.68

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.