CVE-2026-44230
Description
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.4 up to (but not including) 5.0.10, and 6.0.0 up to (but not including) 6.0.3 contain a reflected Cross-Site Scripting (XSS) vulnerability where an attacker who can induce an authenticated RT user to visit a crafted URL can execute arbitrary JavaScript in that user's browser session. This issue has been fixed in versions 5.0.10 and 6.0.3.
How to fix
- bestpractical request_tracker5.0.10, 6.0.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| bestpractical request_tracker | 5.0.4 ≤ v < 5.0.10, 6.0.0 ≤ v < 6.0.3 | 5.0.10, 6.0.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.