CVE-2026-44231
Description
RT is an open source, enterprise-grade issue and ticket tracking system. Versions prior to 5.0.10, 6.0.0 and above, prior to 6.0.3 contain an information disclosure and privilege escalation vulnerability in the REST 2.0 API. A privileged (non-administrative) user can obtain authentication credentials belonging to other users — including users with administrative privileges — and use those credentials to read data as those users via RT's feed endpoints. The same request that exposes the credentials also rotates them, invalidating previously-distributed feed URLs across the instance. This issue has been fixed in versions 5.0.10 and 6.0.3.
How to fix
- bestpractical request_tracker5.0.10, 6.0.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| bestpractical request_tracker | v < 5.0.10, 6.0.0 ≤ v < 6.0.3 | 5.0.10, 6.0.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.