CVE-2026-44541
High
Description
Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.
SeverityHigh
CVSS7.0
Exploit probability23. percentile0.3%
ProductEthyca-fides
PublishedJun 8, 2026
First seenJun 8, 2026
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- ethyca-fides2.84.5 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| ethyca-fidesPyPI | 2.33.0 ≤ v < 2.84.5 | 2.84.5 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.