CVE-2026-45353

High

Description

electerm is an open-sourced terminal/ssh/sftp/telnet/serialport/RDP/VNC/Spice/ftp client. From 3.0.6 to 3.8.8, This vulnerability is fixed in 3.9.0.

SeverityHigh
CVSS7.8
Exploit probability—
ProductElecterm
PublishedMay 28, 2026
First seenMay 28, 2026

How to fix

Update
  • electerm_project electerm3.9.0 or later
  • electerm3.9.0 or later

Affected products

ProductAffected versionsFixed in
electerm_project electerm3.0.6 ≤ v < 3.9.03.9.0
electermnpm3.0.6 ≤ v < 3.9.03.9.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.