CVE-2026-46497
Low
Description
Crawlee is a web scraping and browser automation library. From version 1.0.0 to before version 1.7.0, Crawlee is vulnerable to SSRF via sitemap-derived URLs. This issue has been patched in version 1.7.0.
SeverityLow
CVSS2.3
Exploit probability—
ProductCrawlee
PublishedJun 10, 2026
First seenJun 10, 2026
Weakness typeCWE-918Server-side request forgery (SSRF)
How to fix
Update
- crawlee1.7.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| crawleePyPI | 1.0.0 ≤ v < 1.7.0 | 1.7.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.