CVE-2026-46594

Medium

Description

A reflected cross-site scripting (XSS) vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1.

SeverityMedium
CVSS5.1
Exploit probability—
ProductPHP Poll Script
PublishedJul 31, 2026
First seenJul 31, 2026

How to fix

Update
  • PHP Jabbers PHP Poll Script4.1 or later

Affected products

ProductAffected versionsFixed in
PHP Jabbers PHP Poll Scriptv < 4.14.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.