CVE-2026-47342

High

Description

A privilege escalation vulnerability in Apache OFBiz allows a low-privileged authenticated user to obtain higher privileges This issue affects Apache OFBiz: before 24.09.07. Users are recommended to upgrade to version 24.09.07, which fixes the issue.

SeverityHigh
CVSS8.8
Exploit probability—
ProductApache Ofbiz
PublishedJun 10, 2026
First seenJun 10, 2026
Weakness typeCWE-285CWE-285

How to fix

Update
  • apache ofbiz24.09.07 or later

Affected products

ProductAffected versionsFixed in
apache ofbizv < 24.09.0724.09.07

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.