CVE-2026-47760
High
Description
TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.
SeverityHigh
CVSS8.7
Exploit probability—
Product
Tinymce
PublishedMay 28, 2026
First seenMay 28, 2026
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- tiny tinymce7.1.0 or later
- tinymce7.1.0 or later
- TinyMCE7.1.0 or later
- tinymce/tinymce7.1.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| tiny tinymce | 6.8.0 ≤ v < 7.1.0 | 7.1.0 |
| tinymcenpm | 6.8.0 ≤ v < 7.1.0 | 7.1.0 |
| TinyMCENuGet | 6.8.0 ≤ v < 7.1.0 | 7.1.0 |
| tinymce/tinymcePackagist | 6.8.0 ≤ v < 7.1.0 | 7.1.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.