CVE-2026-47868
High
Description
VMware Avi Load Balancer contains a local privilege escalation vulnerability. A malicious user with local access may be able to escalate their privileges to run code as root. Affected versions: 32.1.1 (fixed in 32.1.2) 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)
SeverityHigh
CVSS7.8
Exploit probability—
Product
Broadcom Vmware Avi Load Balancer
PublishedJul 18, 2026
First seenJul 18, 2026
Weakness typeCWE-269Improper privilege management
How to fix
Update
- broadcom vmware_avi_load_balancer30.2.7, 31.2.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| broadcom vmware_avi_load_balancer | 22.1.1 ≤ v ≤ 22.1.7, 30.1.1 ≤ v < 30.2.7, 31.1.1 ≤ v < 31.2.2, 31.2.2, 32.1.1 | 30.2.7, 31.2.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.