CVE-2026-48005

High

Description

Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Http Server
PublishedOct 1, 2026
First seenOct 1, 2026

How to fix

Update
  • apache http_server2.4.69 or later

Affected products

ProductAffected versionsFixed in
apache http_server2.4.0 ≤ v < 2.4.692.4.69

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.