CVE-2026-48911

High

Description

Insufficient Verification of Data Authenticity vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. A missing authorization check in the external-login email binding flow allows unauthenticated attackers to take over arbitrary user accounts by tricking victims into clicking a crafted confirmation link. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Answer
PublishedAug 5, 2026
First seenAug 5, 2026

How to fix

Update
  • apache answer2.0.2 or later

Affected products

ProductAffected versionsFixed in
apache answerv < 2.0.22.0.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.