CVE-2026-49488

Medium

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OpenMeetings. This issue affects Apache OpenMeetings: from 5.0.0 before 9.1.0. An attacker with moderator rights in any room can read arbitrary files accessible to the OS account running the OM server, including credentials and secrets, via a crafted download request. Users are recommended to upgrade to version 9.1.0, which fixes the issue.

SeverityMedium
CVSS6.5
Exploit probability—
ProductApache Openmeetings
PublishedJul 14, 2026
First seenJul 14, 2026

How to fix

Update
  • apache openmeetings9.1.0 or later

Affected products

ProductAffected versionsFixed in
apache openmeetings5.0.0 ≤ v < 9.1.09.1.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2026-49488 · Apache Openmeetings · Dark Radar