CVE-2026-54226
Medium
Description
A vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 2.6.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.
SeverityMedium
CVSS6.4
Exploit probability—
ProductApache Kvrocks
PublishedJun 25, 2026
First seenJun 25, 2026
Weakness typeCWE-190Integer overflow
How to fix
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Software Foundation Apache Kvrocks | 2.6.0 ≤ v ≤ 2.15.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.