CVE-2026-56737

High

Description

phpMyFAQ is an open source FAQ web application. Versions 3.2.0 through 4.1.5 contain an authentication bypass in its public two-factor authentication verification flow: an unauthenticated attacker can submit an account’s numeric user ID and a valid or brute-forced six-digit TOTP code without first authenticating with the account password, allowing takeover of any 2FA-enabled account, including administrator accounts. Version 4.1.6 is patched by binding TOTP verification to a session established after successful password authentication and limiting failed TOTP attempts. No official workaround is documented; affected installations should upgrade to 4.1.6 or later.

SeverityHigh
CVSS8.1
Exploit probability—
ProductThorsten/phpmyfaq
PublishedSep 24, 2026
First seenSep 24, 2026

How to fix

Update
  • thorsten/phpmyfaq4.1.6 or later
  • phpmyfaq/phpmyfaq4.1.6 or later

Affected products

ProductAffected versionsFixed in
thorsten/phpmyfaqPackagist3.2.0 ≤ v < 4.1.64.1.6
phpmyfaq/phpmyfaqPackagist3.2.0 ≤ v < 4.1.64.1.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.