CVE-2026-56795

High

Description

Dell Server Update Utility, versions prior to 26.07.01, contains an Uncontrolled Search Path Element vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Code execution.

SeverityHigh
CVSS8.2
Exploit probability—
ProductServer Update Utility, Windows 64-bit format
PublishedSep 17, 2026
First seenSep 17, 2026
Weakness typeCWE-427CWE-427

How to fix

Update
  • Dell Server Update Utility, Windows 64-bit format26.07.01 or later
  • Dell Driver Pack For Windows OS26.07.01 or later
  • Dell Driver Pack For Linux OS26.07.01 or later
  • Dell Server Update Utility, Linux 64-bit format26.07.01 or later

Affected products

ProductAffected versionsFixed in
Dell Server Update Utility, Windows 64-bit formatv < 26.07.0126.07.01
Dell Driver Pack For Windows OSv < 26.07.0126.07.01
Dell Driver Pack For Linux OSv < 26.07.0126.07.01
Dell Server Update Utility, Linux 64-bit formatv < 26.07.0126.07.01

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.